Forum Home Forum Home > Scooters2.com Forums > Scooter
  New Posts New Posts RSS Feed - need help!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


need help!

 Post Reply Post Reply
Author
Message
sharpshooter48 View Drop Down
Newbie
Newbie


Joined: July/07/2008
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote sharpshooter48 Quote  Post ReplyReply Direct Link To This Post Topic: need help!
    Posted: July/07/2008 at 2:37pm
i have a xtreme xm-50 moped. it was running really slow at about 10 mph. it also seemed to be using a lot of gas. i had a new carb installed in it and it still runs slow. any advice please help
Back to Top
Sponsored Links


Back to Top
Daniel W View Drop Down
Newbie
Newbie
Avatar

Joined: July/13/2008
Location: United States
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel W Quote  Post ReplyReply Direct Link To This Post Posted: July/13/2008 at 6:02pm
I hAVE A BELLAGIO 50 CC SCOOTER WITH LESS THAN 200 MILES ON IT AND IT HAS BEN SITING FOR ABOUT 3 MONTHS AND WILL NOT START I DRAINED ALL THE OLD FUEL CLEANED CARBERATOR/FUEL PUMP AND GAS TANK I ALSO REPLACED THE SPARK PLUG AND CHECKED FOR SPARK I ALSO CLEANED THE GAS TANK AND IT STILL WHANT START ABOUT 2 WEEKS AGO I DID GET IT TO START A COUPLE OF TIMES BUT IT WOULD CUT OFF WHEN I GAVE IT SOME THROTAL NOW IT WILL NOT START AT ALL EVEN WITH NEW FUEL THE CARB IS GETTING FUEL I ALSO CHECKED FOR PROPER VOLTAGE ALL IS OK!






whitney
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

All my sites | Web Wiz Hosting Services | Privacy policy