Forum Home Forum Home > General > Announcements
  New Posts New Posts RSS Feed - Forums have been migrated!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


Forums have been migrated!

 Post Reply Post Reply Page  123 5>
Author
Message
Administrator View Drop Down
Admin Group
Admin Group
Avatar

Joined: January/25/2003
Location: United States
Status: Offline
Points: 808
Post Options Post Options   Thanks (0) Thanks(0)   Quote Administrator Quote  Post ReplyReply Direct Link To This Post Topic: Forums have been migrated!
    Posted: November/18/2011 at 12:14pm
Hi,

I have migrated the forums to new database & provider.

Forums should work much faster now (yay!).

The official new forum URL is:
http://neo-forum.com/

I have set up redirects so that your existing bookmarks
will still work too.

All the logins and posts have been copied to new forum.

Please PM me if you encounter any issues.

Andy
Back to Top
Sponsored Links


Back to Top
donp View Drop Down
Admin Group
Admin Group
Avatar
Master Regional Rider

Joined: October/27/2003
Status: Offline
Points: 8537
Post Options Post Options   Thanks (1) Thanks(1)   Quote donp Quote  Post ReplyReply Direct Link To This Post Posted: November/21/2011 at 2:24pm
glad to finally see this andy. hopefully we will get some real traffic in here and fewer chinese spammers. it was really a headache every day waiting for pages to load just to ban on person selling dvds or imitation clothing and shoes. i'll have to spend some time here tonight looking around to see how things work.
Back to Top
donp View Drop Down
Admin Group
Admin Group
Avatar
Master Regional Rider

Joined: October/27/2003
Status: Offline
Points: 8537
Post Options Post Options   Thanks (0) Thanks(0)   Quote donp Quote  Post ReplyReply Direct Link To This Post Posted: November/21/2011 at 2:31pm
oh and check out the redirects. i was only able to find the new forum site because i was playing around and typed in moped2.org to see where that would take me because the link for the old forums home page just kept giving me an error message.
Back to Top
Administrator View Drop Down
Admin Group
Admin Group
Avatar

Joined: January/25/2003
Location: United States
Status: Offline
Points: 808
Post Options Post Options   Thanks (0) Thanks(0)   Quote Administrator Quote  Post ReplyReply Direct Link To This Post Posted: November/21/2011 at 11:01pm
Don,

Sure I will check.. which old forums link were you using?

Andy
Back to Top
donp View Drop Down
Admin Group
Admin Group
Avatar
Master Regional Rider

Joined: October/27/2003
Status: Offline
Points: 8537
Post Options Post Options   Thanks (0) Thanks(0)   Quote donp Quote  Post ReplyReply Direct Link To This Post Posted: November/22/2011 at 6:37am
i should have copied and pasted it for you to see. but i updated the link so i no longer have it. it was for the web whiz home page that showed the list of all the forums. i will try to back my computer up and see if i can retrieve it then i will post it here.
Back to Top
 Post Reply Post Reply Page  123 5>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

All my sites | Web Wiz Hosting Services | Privacy policy